220420_유명조달기업
구글, 안드로이드에서 발견된 블루투스 통한 원격 실행 취약점 패치
상태바
구글, 안드로이드에서 발견된 블루투스 통한 원격 실행 취약점 패치
  • 곽중희 기자
  • 승인 2022.08.04 10:05
  • 댓글 0
이 기사를 공유합니다

 

구글이 안드로이드에서 발견된 보안 취약점(CVE-2022-20345)을 패치했다고 밝혔다.

이번 취약점은 블루투스를 통해 원격 코드 실행에 악용될 수 있는 것으로 알려졌다. 다만 구글은 취약점에 대한 추가 세부 정보는 공개하지 않았다.

취약점은 안드로이드 보안 패치 '2022-08-01'와 '2022-08-05'를 통해 해결됐다.

한편, 이 외에 발견된 취약점들도 있는데 이들은 프레임워크, 미디어 프레임워크, 시스템, 커널, Imagination Technologies, MediaTek, Unisoc, 퀄컴 등 다양한 구성 요소에 영향을 미친다.

추가로 구글은 ▲CVE-2022-20237 ▲CVE-2022-20400 ▲CVE-2022-20402 ▲CVE-2022-20403 등 4가지 구글 픽셀 기기의 보안 취약점도 패치했다.

 

*이 기사는 글로벌 정보보안 블로그 ‘시큐리티 어페어즈(Secutiry Affairs)’의 설립자이자 유럽네트워크정보보안기구(ENISA) 소속 보안 전문가 피에루이지 파가니니(Pierluigi Paganini)와의 공식 파트너십을 통해 작성됐습니다.



댓글삭제
삭제한 댓글은 다시 복구할 수 없습니다.
그래도 삭제하시겠습니까?
댓글 0
0 / 400
댓글쓰기
계정을 선택하시면 로그인·계정인증을 통해
댓글을 남기실 수 있습니다.